settingsLogin | Registersettings
Es tu primera visita? Te invitamos a visitar nuestra sección de preguntas frecuentes FAQ!
x
Show Menu

Hacer funcionar Tarjeta multiprocesadora (2 Zocalos para Procesadores)

0 votos

Un cordial saludo. tengo una gran duda que ya se convirtió en una meta, Tengo una placa base de multiprocesadora (2 zócalos para procesadores Athom) el modelo de la placa base es de acuerdo al modelo del PC (Dell precision 670), el asunto es que tengo 2 procesadores compatibles athom que deseo poner a funcionar, si coloco 2 procesadores el equipo me enciende pero no responde el BIOS y me parpadea el botón de encendido (Ejemplo: Cuando no posee memoria ram). Sin embargo esto me ocurre si invierto los procesadores o de alguna manera no me permite trabajar con ambos conectados en la placa base, PERO Si coloco solamente 1 en cualquiera de ambos zócalos me enciende sin problema como lo tengo actualmente en funcionamiento, es Decir que se descarta las probabilidades de: "Procesadores incompatibles, Zocalo Averiado"

Expuesto el problema la pregunta es la siguiente:
Como hacerla funcionar con ambos procesadores ? (para sacar el máximo rendimiento del equipo)

Características:
Dell precisión 670

Windows 7 x86

Procesadores Athom 2.80 GHz (2 Unidades)

2 Gb ram

250 DD

“AGRADECIENDO DE ANTEMANO SU COLABORACIÓN PRESTADA”

Enviado con Correo de Windows

 

INFORMACION ADICIONAL:

DELL PRECISION 670 N WORKSTATIO MADRE Y ALIMENTACIÓN

Aquí están las especificaciones:

Hasta dos 64-bit Intel ® Xeon ® de doble núcleo o de un solo núcleo con bus frontal a 800 MHz y 2 MB de caché L2 por núcleo; Todos los procesadores Intel ® Xeon ® procesadores admiten 64-bit con Intel Extended Memory 64 Technology

Intel E7525 chipset

Hasta 16GB1 doble channel2 memoria DDR2 de 400MHz ECC registrada; seis ranuras DIMM BIOS de 4MB de memoria flash para el BIOS del sistema; SMBIOS 2.3.1 Apoyo

Soporte para ISV certificadas tarjetas gráficas PCI Express de hasta 150 watts y con hasta 512 MB de memoria de gráficos incluyendo: ATI FireGL ™ V3100 ™, tarjeta gráfica compatible con configuraciones de monitor dual

Serial ATA/150

ATA/150 integrado de serie con RAID 0, 1, integrado Ultra 320 SCSI PCI controlador de RAID 0, 1, opcional de 6 puertos SATA con RAID 0,1;

Ocho puertos USB 2.0: dos en el panel frontal, seis en el panel posterior, dos IEEE 1394a; Dos de serie, uno paralelo, dos puertos PS / 2, Un puerto RJ-45; entrada de línea, salida de línea, y los conectores de micrófono en el panel posterior; Speaker , salida de auriculares y micrófono en el panel frontal

Tres internos de 3,5 "x 1" bahías de unidad de disco, tres externos de 5,25 "bahías de unidad: uno externo de 3,5" bahía; Una ranura PCI Express x16, una PCIe x4 ranura, una ranura PCI (32 bits 5V), tres PCI-X 62-bit/100MHz ranuras (3,3 V); 650 vatios Corrección de factor de potencia (PFC) Fuente de alimentación

Controlador de Gráficos: Procesador gráfico / fabricante: NVIDIA Quadro NVS 280 Tamaño instalado: 64,0 MB

-------------------------------------------------- --------

por (3 puntos)  

1 Respuesta

0 votos
Actualiza el ultimo BIOS:

http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/precision-670?driverId=HD6RH&osCode=WW1&fileId=2731090981&languageCode=en

De todas maneras en las especificaciones dice Intel Xeon unicamente !!

Saludos.
por (4.6k puntos)  
editado por
Debi investigar primero los riesgos de actualizar el Bios, Ahora el computador no reconoce los Discos Duros debido a que son SATA y al parecer con la actualizacion (AOC02 a AOC07).
Ahora debo buscar manera de recuperar el SO que pueda arranchar de manera eficiente porque antes de iniciar el Windows me arroja ventana de "Bios Upgrade Sucefful" carga el "Iniciando Windows" y luego reinicia. (EJ: Cuando tiene problemas el windows debido a un file dañado ó mal instalacion)..
En un caso drastico colocar un nuevo Disco duro y formatear
Te recomiendo que ingreses al BIOS y cheques que si tienes los valores de fabrica por defecto, seguramente te ocurrio eso, y setea el modo de SATA de AHCI a Compatible o similar y luego me cuentas. !!!
Efectivamente como comenta Gustavo, si te logra arrancar hasta donde dice "iniciando Windows" quiere decir que sí está reconociendo los discos, de lo contrario te diría que no hay sistema operativo. Es posible que sea un cambio del BIOS lo que no te permite iniciar el sistema operativo.

2.1k preguntas

3.3k respuestas

3.1k comentarios

2.1k usuarios

...