settingsLogin | Registersettings
Es tu primera visita? Te invitamos a visitar nuestra sección de preguntas frecuentes FAQ!
x
Show Menu

Servidores lentos Windows 2008R2

0 votos
Hola amigos,

Eso, tengo una semana con un cliente y los servidores lentos, son màquinas VM Windows 2008r2 con role de Terminal Server y sobre Vmware 4.1

A nivel de NAS y Vmware no hay problema, yo creo que el problema es nivel de servidores virtuales.

Test que hecho:

*Task manager, CPU a veces tiene picos de 100% de utilizaciòn

*Perform monitor, veo bastante monvimiento de disco, cpu, red, pero todavìa no logro grabar lo que monitorea.

Ando como perdido, alguna sugerencia, test, etc?

Pd: Cada vez que reviso todo anda de maravillas...pero los usuarios se quejan que el sistema anda lento a veces...ando jugando al gato y al ratòn. Me queda difìcil detectar algo porque no estoy en sito y todo lo hago remotamente.
preguntado por djcmtk (926 puntos)   Sep 12, 2013
Estimado  djcmtk,

Hace poco tuve un vivencia paracida con Vmware 5.1, la cual te comparto; Tengo 8 servidores virtualizados con Vmware y al principio de la implementacion todo marchaba de maravilla, luego de un tiempo los usuarios se quejaban de lentitud en los accesos a recursos de los servidores y lentitud en el aplicativo que utilizaban, cuando revisa todo se miraba normal, cosa rara :-(

Revisando detenidamente observe que los cuellos de botella no eran a una hora especifica, lo que descartaba una tarea programada de algun servidor, estos se podrian dar en cualquer momento del dia.

Lo que descubrir es que varios usuarios se compartian o copiaban informacion de gran tamaño en el equipo donde tenia el aplicativo y esto causaba que el servidor utilizara casi el 100% de sus recursos.

Te aconsejo intentes el siguiente experimento al copiar un archivo de tamaño considerado y ver si tienes los mismos sintomas.

Saludos,
J

2 Respuestas

0 votos
Hola;

Verificate que ancho de banda tienen (capacidad de data e internet)

Usualmente los sistemas remotos ocupan muy poco ancho de banda por lo que podras manejar los server con facilidad.  Ademas puede que no esté dando problemas y sea la red.  O sea comunicación.

Me ha pasado que bajamos el ancho de banda de comunicación entre las oficinas y ahora las máquinas responden mas lento.  Los servidores andan bien y como en tu caso los usuarios se quejan de lentitud.

Así que te invito a que verifiques a nivel de red y nos cuentes.

Oscar
respondido por racso_pr1 (70 puntos)   Sep 12, 2013
0 votos
Hola amigos,
Tengo un poco de cada cosa colegas jdbuezo y racso_pr1.

Hace poco le "bajamos" a los usuarios el ancho de banda en varias sucursales de 6mbps ADSL a 1.4mbps con T1. Se que suena descabellado pero como metimos todo por MPLS el costo del enlace en fibra óptica es bastante elevado. Bueno, el tema es que tengo sucursales de tres usuarios que se viven quejando que el systema está lentoooo, se que en parte tiene razón porque vienen de una velicidad alta a una baja. Pero como ellos trabajan con RDS (Terminal Server) ellos deberían trabajar "normalmente", es algo que me tiene como confundido.

Lo que si es seguro es que el sistema de monitoreo me muestra cada rato un consumo de 100% del ancho de banda, ustedes me dirán "hay tienes la respuesta", pero no es tan sencillo como parece.

Tenemos otra sucursal con seis clientes y no se "quejan tanto" de la lentitud, en la sucursal de tres usaurios hemos scaneado virus, limpiamos los virus, hemos cambiado las terminales por Think clients, pero el temas sigue...

Del otro lado, por fin descubri que los servdores RDS tiene problemas de perfomance debido a memoria y proceso (nada más).

Ustedes se imaginan que todo esto sumado es una locura!!! jejejee.
Saludos.
respondido por djcmtk (926 puntos)   Sep 23, 2013
...