settingsLogin | Registersettings
Es tu primera visita? Te invitamos a visitar nuestra sección de preguntas frecuentes FAQ!
x
Show Menu

Problema al Instalar Windows Server 2003 en HP Proliant ML110 G4 con Raid1

0 votos
Hola,

 

Expongo mi problema, la cosa es que tengo que formatear un servidor HP ML110 G4 que tiene instalado un RAID1 e instalar de nuevo Windows Server 2003.

 

He perdido los cd´s del EasySetup o SmartStart de HP, y no se como formatearlo sin ellos, ya que cuando voy a formatear con el disco de Windows Server 2003 no me detecta el Disco Duro o si lo cargo con F6 me dice que meta los drivers de la controladora y no se cuales son ni como meterlos.

Como puedo instalar Windows Server 2003 en este servidor con Raid1???

 

 He revisado por el foro y no he visto ninguna pregunta como esta, si este tema esta resuelto os agradecería que me dijeseis donde.

 

Muchas Gracias de antemano.

 

Un Saludo a todos.
preguntado por animol (42 puntos)   Feb 15, 2013

3 Respuestas

+1 voto
 
Mejor respuesta

Podrias intentar estas opciones:

1-  Descargar el driver RAID HP Embedded SATA RAID Controller Driver for Windows 2000/Windows Server 2003 desde aqui, descomprimelo, guardalo en una memoria USB para cargarlo desde el USB cuando te pida los drivers

2-  Utilizar el EasySetup CD disponible para el ML110 G6 descargalo aqui , en la descripcion dice que sirve para WS 2003

3- Llamar al servicio al cliente de HP, puede que te den una solucion si las anteriores no te sirven

Espero que alguna de las opciones te sirva,

Luego nos cuentas.

Saludos

respondido por techgeek (1,533 puntos)   Feb 15, 2013
seleccionada por animol Feb 16, 2013
0 votos

Hola, es necesarios que descargues el smartStart de nuevo, sin ello no podras instalar el windows. O si te hes posible y conoces el modelo de tu controladora RAID puedes escrgar los driver del fabricante sin necesidad del SS.

Te dejo el link de la última version del SS:

http://h18013.www1.hp.com/products/servers/management/smartstart/index.html

respondido por anónimo   Feb 15, 2013
0 votos
Hola de nuevo,

 

Muchas gracias a los dos por vuestra respuesta. Al final he encontrado una solución alternativa que me ha solucionado el problema, todavía no había leido vuestros comentarios.

 

Por si a alguna otra persona le pasa el mismo problema, yo he encontrado la solución en esta web:

http://docsharing.wordpress.com/2007/11/02/instalar-windows-2003-en-un-servidor-hp-proliant-ml110-con-la-controladora-raid-integrada/

 

Espero que a alguién le sirva de ayuda.

 

Saludos.
respondido por animol (42 puntos)   Feb 16, 2013
...