settingsLogin | Registersettings
Es tu primera visita? Te invitamos a visitar nuestra sección de preguntas frecuentes FAQ!
x
Show Menu

¿Pantalla no se enciende despues de suspensión con Windows 7 Ultimate 64 bits?

+1 voto
Hola buenos días, tengo un pequeño problema con mi PC de sobremesa, tengo instalado el Windows 7 Ultimate 64 bits en un AMD Phenon de 6 cores, 16 Gb de Ram y una tarjeta gráfica nVidia 9800 GT de 1 Gb.

Tengo activada la opción de suspender y también la de hibernar y lo que me ocurre es que lo envio a suspender (o a hibernar) y cuando presiono cualquier tecla para que regrese de la suspensión arranca todo correctamente menos las pantallas (tengo 2 monitores y en ninguna muestra video).

Me recomendaron que volviese al controlador anterior de la tarjeta gráfica por si el problema ha sido ese, lo he realizado y sucede exactamente lo mismo, en este PC tengo instalado también Windows XP y Ubuntu, en estos la suspensión funciona correctamente, he de decir que hace una semana funcionaba bien, supongo que debe ser una actualización o del sistema operativo o de la tarjeta gráfica, a alguien le ha ocurrido algo similar? Como lo arreglaron? tengo copias de seguridad del sistema operativo pero no he tenido tiempo de implementarlas pero quisiera descartar todas las opciones antes de hacer esto ya que las copias de seguridad no deben estar muy actualizadas, muchas gracias a todos.
preguntado por acts268 (257 puntos)   Ene 21, 2013
editado por victorburgos Ene 22, 2013

2 Respuestas

+1 voto
Hola y Saludos
Trata de aplicar este HOTFIX de microsoft a ver si resuelve tu problema, suerte

http://support.microsoft.com/default.aspx?scid=kb;en-us;977307&sd=rss&spid=14481

Me dejas saber si te funciono
respondido por efra (153 puntos)   Ene 21, 2013
editado por victorburgos Ene 22, 2013
No funciona, me dice "la actualización no es aplicable a este equipo", de todas formas, muchas gracias.
0 votos
hola buena noche

esto puede ser problema de la bateria u otra puede ser la board

si tiene garantia pidela

ahora otra que me paso hace póco con un equipo dell fue que llame a soporte y me actualizaron la bios

y quedo funcionando al pelo intenta cualquiera de estas 3 opciones por hay esta el rpoblema

saludos
respondido por Luis.Rodriguez (93 puntos)   Ene 22, 2013
Hola buenos dias, es un PC de escritorio no tiene bateria, la board y la BIOS tampoco puede ser porque estando exactamente todo igual funcionaba, he probado quitar los drivers de video y dejar que los coja de nuevo pero no funciona, reiniciar y escojer la ultima opcion buena conocida pero tampoco funciona, lo que se me ocurre es quitar los drivers de video y colocar los drivers del cd que son mas antiguos solo por probar, ya os contare, muchas gracias
ok primero que todo mis disculpas no me habia dado cuenta que era uno de escritorio

entonces tienes razon queda descartado la pila

 

pero la board y la bios no quedan descartadas

ya que la bios puede estar aparentemente bien pero en ocaciones el problemas es ese mira que board es y busca en internet si hay una acualizacion mas resiente de la bios que la version que tienes actualmete de dicha bios y aplicacela

y la board tampoco la descartes ya que como dices puede ser problema del driver entoces prueba instalar el otro driver que dices que funciona o sino puede ser probleam del chip de video si es que el video es integrado ahora si es una tarjeta de video independiente prueba con otra tarjeta de video

saludos
...